RubyGems Navigation menu

cartage-bundler 1.2

cartage-bundler is a plug-in for {cartage}[https://github.com/KineticCafe/cartage] that uses Ruby {Bundler}[http://bundler.io] to install application dependencies into the <tt>vendor/bundle</tt> path to allow for clean deployments in environments with strict access control rules and without requiring development tools on production servers. Cartage provides a repeatable means to create a package for a server-side application that can be used in deployment with a configuration tool like Ansible, Chef, Puppet, or Salt.

Versions:

  1. 1.2 - March 16, 2017 (10.5 KB)
  2. 1.1 - February 17, 2017 (10.5 KB)
  3. 1.0 - May 31, 2016 (10.5 KB)
  4. 1.0.rc1 - May 25, 2016 (10.5 KB)

Runtime Dependencies (2):

Authors:

  • Austin Ziegler

Owners:

SHA 256 checksum:

1c9cfca36ce476fc9d8e8e0ce0de896bae547a65449261387d2dde726f0ce5cd

Total downloads 4,462

For this version 1,999

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: ~> 2.0

Links: