RubyGems Navigation menu

Reverse dependencies for cfoundry 4.7.1

cf 5.4.7

Friendly command-line interface for Cloud Foundry.

352,127 Downloads

vmc 0.5.1

Friendly command-line interface for Cloud Foundry.

320,985 Downloads

af 0.3.22

AppFog.com CLI

161,562 Downloads

manifests-vmc-plugin 0.6.2

Cloud Foundry automation via manifest documents.

106,915 Downloads

tunnel-cf-plugin 0.3.0

External access to your services on Cloud Foundry via a Caldecott HTTP tunnel.

72,377 Downloads

manifests-cf-plugin 0.7.0

Cloud Foundry automation via manifest documents.

69,483 Downloads

tunnel-vmc-plugin 0.2.2

External access to your services on Cloud Foundry via a Caldecott HTTP tunnel.

48,509 Downloads

appfog-vmc-plugin 0.1.11

AppFog specific plugins for the AF CLI

28,764 Downloads

tunnel-dummy-vmc-plugin 0.0.2

Provides a fake tunnel command that tells you to install the real plugin.

24,448 Downloads

cf_light_api 2.5.1

A super lightweight API for reading App and Org data from CloudFoundry, cached in Redis.

20,957 Downloads

admin-cf-plugin 3.0.0

Cloud Foundry administration commands.

20,476 Downloads

admin-vmc-plugin 0.1.0

Cloud Foundry administration commands.

16,584 Downloads

appfog-tunnel-vmc-plugin 0.0.1.6

External access to your services on AppFog via a Caldecott HTTP tunnel.

14,789 Downloads

cfcm 0.0.7

Cloud Foundry Chaos Monkey

13,876 Downloads

cfoundry_helper 0.4.0

This gem provides additional helper classes and scripts for the cfoundry gem.

11,671 Downloads

tools-cf-plugin 3.0.0

Cloud Foundry tooling commands.

11,479 Downloads

trucker-cli 0.0.3

Friendly command-line interface for Trucker.io based on the cf gem.

3,958 Downloads

clone-af-cli-plugin 0.0.0.2

Clones applications between infras

3,724 Downloads

export-af-cli-plugin 0.0.0.2

Clones applications between infras

3,517 Downloads

tac 0.6.1

tac is Client library and CLI of Tongtech Co.,Ltd that provides access to the TongAppCl...

3,515 Downloads

Total downloads 701,232

For this version 28,595

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache 2.0

Required Ruby Version: None

Links: