RubyGems Navigation menu

cfoundry 4.6.3.rc3

High-level library for working with the Cloud Foundry API.

Versionen:

  1. 4.7.2.rc1 - January 22, 2014 (79 KB)
  2. 4.7.1 - December 31, 2013 (78,5 KB)
  3. 4.7.1.rc1 - December 04, 2013 (77,5 KB)
  4. 4.7.0 - November 28, 2013 (78,5 KB)
  5. 4.6.3.rc3 - November 27, 2013 (78,5 KB)
Zeige alle Versionen (207 total)

Runtime Abhängigkeiten (5):

  • activemodel < 5.0.0, >= 3.2.13
  • cf-uaa-lib ~> 2.0.0
  • multi_json ~> 1.7
  • multipart-post ~> 1.1
  • rubyzip ~> 0.9
  • Development Abhängigkeiten (10):

    Besitzer:

    Autoren:

    • Cloud Foundry Team, Alex Suraci

    SHA 256-Prüfsumme:

    d4f0adeed9dd3ae723a2517cf8833fdd5e8ecf9ccbfddb3dfbef25f29ce4677e

    Downloads insgesamt 800.751

    Für diese Version 1.323

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache 2.0

    Erforderliche Ruby-Version: None

    Required Rubygems Version: > 1.3.1

    Links: