RubyGems Navigation menu

cgi_multipart_eof_fix 2.0.1

Fix an exploitable bug in CGI multipart parsing which affects Ruby <= 1.8.5 when multipart boundary attribute contains a non-halting regular expression string.

Versiones:

  1. 2.5.0 - July 25, 2009 (10 KB)
  2. 2.3 - July 25, 2009 (8 KB)
  3. 2.2 - July 25, 2009 (10 KB)
  4. 2.1 - July 25, 2009 (10 KB)
  5. 2.0.2 - July 25, 2009 (6 KB)
  6. 2.0.1 - July 25, 2009 (6 KB)
Mostrar todas las versiones (6 total)

Propietarios:

Autores:

  • Evan Weaver

SHA 256 checksum:

27f916b5fc83fb0e6e25226dcc97fafe533a862b1341822c2be5aa57f1d8284d

Total de descargas 1.289.760

Para esta versión 3.037

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

N/A

Versión de Ruby requerida: Ninguno

Enlace: