RubyGems Navigation menu

cgi_multipart_eof_fix 2.1

Fix an exploitable bug in CGI multipart parsing which affects Ruby <= 1.8.5 when multipart boundary attribute contains a non-halting regular expression string.

Versionen:

  1. 2.5.0 - July 25, 2009 (11,5 KB)
  2. 2.3 - July 25, 2009 (8 KB)
  3. 2.2 - July 25, 2009 (11,5 KB)
  4. 2.1 - July 25, 2009 (10 KB)
  5. 2.0.2 - July 25, 2009 (6 KB)
Zeige alle Versionen (6 total)

Besitzer:

Autoren:

  • Evan Weaver

SHA 256-Prüfsumme:

5ff42c1e33c84f13dfc577d75371655c0868c0af67efa748b03d8f7ae16dd2a2

Downloads insgesamt 1.328.424

Für diese Version 3.995

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenzen:

k.A.

Erforderliche Ruby-Version: > 0.0.0

Links: