RubyGems Navigation menu

cgi_multipart_eof_fix 2.5.0

Fix an exploitable bug in CGI multipart parsing.

Versiones:

  1. 2.5.0 - July 25, 2009 (10 KB)
  2. 2.3 - July 25, 2009 (8 KB)
  3. 2.2 - July 25, 2009 (10 KB)
  4. 2.1 - July 25, 2009 (10 KB)
  5. 2.0.2 - July 25, 2009 (6 KB)
Mostrar todas las versiones (6 total)

Propietarios:

Autores:

  • Evan Weaver

SHA 256 checksum:

f6638858f2748f2701ae96fc7a939000f0feba1870011483d7d10662140cd672

Total de descargas 1.304.204

Para esta versión 1.286.599

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

N/A

Versión de Ruby requerida: Ninguno

Enlace: