RubyGems Navigation menu

chef 11.8.0.rc.1-x86-mingw32

A systems integration framework, built to bring the benefits of configuration management to your entire infrastructure.

Versions:

  1. 16.3.45 - July 29, 2020 (1.78 MB)
  2. 16.3.45 - July 29, 2020 universal-mingw32 (2.31 MB)
  3. 16.3.38 - July 27, 2020 (1.78 MB)
  4. 16.3.38 - July 27, 2020 universal-mingw32 (2.31 MB)
  5. 16.2.73 - July 01, 2020 (1.77 MB)
  6. 11.8.0.rc.1 - October 24, 2013 x86-mingw32 (1 MB)
Show all versions (502 total)

Runtime Dependencies (29):

  • chef-zero >= 1.6.2, ~> 1.6
  • diff-lcs >= 1.2.4, ~> 1.2
  • erubis ~> 2.7
  • ffi = 1.3.1
  • highline >= 1.6.9, ~> 1.6
  • json <= 1.7.7, >= 1.4.4
  • mixlib-authentication ~> 1.3
  • mixlib-cli ~> 1.3
  • mixlib-config ~> 2.0
  • mixlib-log ~> 1.3
  • mixlib-shellout ~> 1.2
  • mixlib-shellout = 1.2.0
  • net-ssh ~> 2.6
  • net-ssh-multi ~> 1.1.0
  • ohai ~> 6.0
  • pry ~> 0.9
  • puma ~> 1.6
  • rdp-ruby-wmi = 0.3.1
  • rest-client < 1.7.0, >= 1.0.4
  • win32-api = 1.4.8
  • win32-dir = 0.4.5
  • win32-event = 0.6.1
  • win32-mmap = 0.4.0
  • win32-mutex = 0.4.1
  • win32-process = 0.7.3
  • win32-service = 0.8.2
  • windows-api = 0.4.2
  • windows-pr = 1.2.2
  • yajl-ruby ~> 1.1
  • Development Dependencies (8):

    Owners:

    Authors:

    • Adam Jacob

    SHA 256 checksum:

    948429cca19a5daad8cad02b01ab542731df6f7d236fdb9de67f1a090e5900f1

    Total downloads 14,386,244

    For this version 1,021

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: