RubyGems Navigation menu

cinch-identify 1.7.0

A plugin allowing Cinch bots to automatically identify with services. Supported are NickServ, QuakeNet and KreyNet.

Versions:

  1. 1.7.0 - March 10, 2015 (6 ko)
  2. 1.6.0 - May 03, 2014 (6 ko)
  3. 1.5.1 - November 15, 2013 (5,5 ko)
  4. 1.5.0 - September 25, 2013 (5,5 ko)
  5. 1.4.1 - December 29, 2012 (5,5 ko)
Voir toutes les versions (14)

Dépendances de Runtime (1):

Propriétaires:

Auteurs:

  • Dominik Honnef

Total de contrôle SHA 256:

bb616e2a94618dd7e144dcfd1b64fa2d1e315db384526a0243060f83c80df445

Total de téléchargements 33 865

Pour cette version 4 782

Gemfile:
= Copier Copié!

installation:
=

Licence:

MIT

Version de Ruby requise: >= 1.9.1

Liens: