RubyGems Navigation menu

cinch-identify 1.7.0

A plugin allowing Cinch bots to automatically identify with services. Supported are NickServ, QuakeNet and KreyNet.

Versies:

  1. 1.7.0 - March 10, 2015 (6 KB)
  2. 1.6.0 - May 03, 2014 (6 KB)
  3. 1.5.1 - November 15, 2013 (5,5 KB)
  4. 1.5.0 - September 25, 2013 (5,5 KB)
  5. 1.4.1 - December 29, 2012 (5,5 KB)
Toon alle versies (14 totaal)

Runtime afhankelijkheden (1):

Eigenaren:

Authors:

  • Dominik Honnef

SHA 256 checksum:

bb616e2a94618dd7e144dcfd1b64fa2d1e315db384526a0243060f83c80df445

Total downloads 33.881

Voor deze versie 4.785

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

License:

MIT

Required Ruby Version: >= 1.9.1

Links: