RubyGems Navigation menu

cloudflare-rails 1.2.0

This gem configures Rails for CloudFlare so that request.ip and request.remote_ip and work correctly.

Versions:

  1. 2.4.0.pre.beta.0 - October 24, 2021 (11.5 KB)
  2. 2.3.0 - October 22, 2021 (11 KB)
  3. 2.2.0 - June 11, 2021 (11 KB)
  4. 2.0.0 - February 18, 2021 (11 KB)
  5. 1.2.0 - February 03, 2021 (10.5 KB)
Show all versions (17 total)

Runtime Dependencies (2):

  • httparty >= 0
  • rails >= 5.0, < 6.2.0
  • Development Dependencies (10):

    Owners:

    Pushed by:

    Authors:

    • jonathan schatz

    SHA 256 checksum:

    3cb2318355a58b41999cb59f264f754bd40b4017a7816e918512d7195e9b6e75

    Total downloads 3,675,269

    For this version 12,790

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: