RubyGems Navigation menu

cloudflare-rails 2.0.0

This gem configures Rails for CloudFlare so that request.ip and request.remote_ip and work correctly.

Versions:

  1. 2.4.0.pre.beta.0 - October 24, 2021 (11.5 KB)
  2. 2.3.0 - October 22, 2021 (11 KB)
  3. 2.2.0 - June 11, 2021 (11 KB)
  4. 2.0.0 - February 18, 2021 (11 KB)
  5. 1.2.0 - February 03, 2021 (10.5 KB)
Show all versions (17 total)

Runtime Dependencies (4):

  • actionpack >= 5.0, < 6.2.0
  • activesupport >= 5.0, < 6.2.0
  • httparty >= 0
  • railties >= 5.0, < 6.2.0
  • Development Dependencies (10):

    Owners:

    Pushed by:

    Authors:

    • jonathan schatz

    SHA 256 checksum:

    5b9e67ffc6fdd6a27fb843fa151cc2224cffe486cadcf7add26b7b681f04acec

    Total downloads 3,707,003

    For this version 159,419

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: