RubyGems Navigation menu

commander 4.1.6

The complete solution for Ruby command-line executables. Commander bridges the gap between other terminal related libraries you know and love (OptionParser, HighLine), while providing many new features, and an elegant API.

Versions:

  1. 4.4.3 - December 28, 2016 (35.5 KB)
  2. 4.4.2 - December 20, 2016 (35.5 KB)
  3. 4.4.1 - December 02, 2016 (35 KB)
  4. 4.4.0 - February 19, 2016 (35 KB)
  5. 4.3.8 - February 09, 2016 (34.5 KB)
  6. 4.1.6 - February 11, 2014 (31.5 KB)
Show all versions (31 total)

Runtime Dependencies (1):

Development Dependencies (3):

Authors:

  • TJ Holowaychuk, Gabriel Gilder

Owners:

F1e3ab214a976a39cfd713bc93deb10f35a2cccac0a002d15f5062b3b1840180

SHA 256 checksum:

4bd7cbc75bad33a2b1ecb53980ab3aaf648d64ba81da04e4a3920f041c443175

Total downloads 4,351,105

For this version 238,286

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: None

Links: