RubyGems Navigation menu

commander 4.3.7

The complete solution for Ruby command-line executables. Commander bridges the gap between other terminal related libraries you know and love (OptionParser, HighLine), while providing many new features, and an elegant API.

Versions:

  1. 4.4.5 - May 22, 2018 (36 KB)
  2. 4.4.4 - January 18, 2018 (36 KB)
  3. 4.4.3 - December 28, 2016 (35.5 KB)
  4. 4.4.2 - December 20, 2016 (35.5 KB)
  5. 4.4.1 - December 02, 2016 (35 KB)
  6. 4.3.7 - January 27, 2016 (34.5 KB)
Show all versions (33 total)

Runtime Dependencies (1):

Authors:

  • TJ Holowaychuk, Gabriel Gilder

Owners:

F1e3ab214a976a39cfd713bc93deb10f35a2cccac0a002d15f5062b3b1840180

SHA 256 checksum:

c5caa7882a27a793b720e8c071218cc26d112d85a73d4dda1f93be08bfa09f3a

Total downloads 6,077,486

For this version 33,426

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: