RubyGems.org

Changes the behavior of Sass's @import directive to only import a file once.

installgem install compass-import-once
Authors

Chris Eppstein

47,508 total downloads 20,529 for this version
Owners

723ee972f9e5078aeda85cdf0db3f3c8

Licenses

MIT

Gemfile
gem 'compass-import-once', '~> 1.0.4'
Versions
  1. 1.0.4 March 18, 2014 (9 KB)
  2. 1.0.3 March 12, 2014 (9 KB)
  3. 1.0.2 December 23, 2013 (7 KB)
  4. 1.0.1 December 11, 2013 (6.5 KB)
  5. 1.0.0 December 6, 2013 (6.5 KB)
Runtime Dependencies
  1. sass < 3.5, >= 3.2