RubyGems Navigation menu

compass-import-once 1.0.5

Changes the behavior of Sass's @import directive to only import a file once.

Versiones:

  1. 1.0.5 - August 04, 2014 (10 KB)
  2. 1.0.4 - March 18, 2014 (9 KB)
  3. 1.0.3 - March 12, 2014 (9 KB)
  4. 1.0.2 - December 23, 2013 (7 KB)
  5. 1.0.1 - December 11, 2013 (7 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (1):

  • sass < 3.5, >= 3.2
  • dependencias de Development (4):

    Propietarios:

    Autores:

    • Chris Eppstein

    SHA 256 checksum:

    38978ffed0d332e8526e87e1befd1b6831774ca7d8350c5adb5b9eef167fc72e

    Total de descargas 24.712.835

    Para esta versión 24.378.342

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: