RubyGems Navigation menu

concurrent-ruby-ext 1.0.0.pre5

C extensions to optimize the concurrent-ruby gem when running under MRI. Please see http://concurrent-ruby.com for more information.

Versions:

  1. 1.1.7 - August 08, 2020 x86-mingw32 (33 ko)
  2. 1.1.7 - August 08, 2020 x64-mingw32 (35,5 ko)
  3. 1.1.7 - August 08, 2020 (22,5 ko)
  4. 1.1.6 - February 10, 2020 x64-mingw32 (203 ko)
  5. 1.1.6 - February 10, 2020 x86-mingw32 (162 ko)
  6. 1.0.0.pre5 - November 05, 2015 (20 ko)
Voir toutes les versions (96)

Dépendances de Runtime (1):

  • concurrent-ruby ~> 1.0.0.pre5
  • Propriétaires:

    Auteurs:

    • Jerry D'Antonio, The Ruby Concurrency Team

    Total de contrôle SHA 256:

    70cf253cc2f9785b9d1d1bfdb4b99324d6729fdb4440abbc894a120d4d6f7408

    Total de téléchargements 3 362 614

    Pour cette version 993

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.9.3

    Required Rubygems Version: > 1.3.1

    Liens: