RubyGems Navigation menu

concurrent-ruby-ext 1.0.0.pre5

C extensions to optimize the concurrent-ruby gem when running under MRI. Please see http://concurrent-ruby.com for more information.

Versões:

  1. 1.1.8 - January 20, 2021 x86-mingw32 (35,5 KB)
  2. 1.1.8 - January 20, 2021 x64-mingw32 (38,5 KB)
  3. 1.1.8 - January 20, 2021 (22,5 KB)
  4. 1.1.7 - August 08, 2020 x64-mingw32 (35,5 KB)
  5. 1.1.7 - August 08, 2020 x86-mingw32 (33 KB)
  6. 1.0.0.pre5 - November 05, 2015 (20 KB)
Mostrar todas as versões (99)

Runtime Dependencies (1):

  • concurrent-ruby ~> 1.0.0.pre5
  • Donos:

    Autores:

    • Jerry D'Antonio, The Ruby Concurrency Team

    SHA 256 checksum:

    70cf253cc2f9785b9d1d1bfdb4b99324d6729fdb4440abbc894a120d4d6f7408

    Total de downloads 3.375.388

    Desta versão 999

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 1.9.3

    Versão Requerida do RubyGems: > 1.3.1

    Links: