RubyGems Navigation menu

configurate 0.1.0

Configurate is a flexible configuration system that can read settings from multiple sources at the same time.

版本列表:

  1. 0.4.0 - April 30, 2020 (17.5 KB)
  2. 0.3.1 - May 06, 2015 (16.0 KB)
  3. 0.3.0 - May 06, 2015 (16.0 KB)
  4. 0.2.0 - October 03, 2014 (17.5 KB)
  5. 0.1.0 - September 26, 2014 (17.0 KB)
显示所有 (13 个版本)

Development 依赖关系 (2):

  • rake >= 10.0.3
  • rspec >= 3.0
  • 所有者:

    作者:

    • Jonne Haß

    SHA 256 checksum:

    3abe85e29b0e91c63e73d7d9fa67e8e66010f0db70bb488c4970b49c933babe9

    下载总次数 84,891

    这个版本 1,816

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9.2

    相关链接: