RubyGems Navigation menu

Reverse dependencies for console Latest version of the following gems require console

async 1.30.1

A concurrency framework for Ruby.

3,088,597 Downloads

utopia 2.18.5

Utopia is a framework for building dynamic content-driven websites.

255,000 Downloads

samovar 2.1.4

Samovar is a flexible option parser excellent support for sub-commands and help documen...

153,354 Downloads

teapot 3.4.0

Teapot is a tool for managing complex cross-platform builds. It provides advanced pack...

104,050 Downloads

process-metrics 0.2.1

Provide detailed OS-specific process metrics.

71,196 Downloads

build-graph 2.1.0

Build::Graph is a framework for managing file-system based build processes. It provides...

52,841 Downloads

covered 0.14.0

A modern approach to code coverage.

47,845 Downloads

build 2.6.0

Build is a framework for working with task based build systems.

45,646 Downloads

pakyow-core 1.0.6

Core functionality for Pakyow

43,749 Downloads

relaxo 1.6.2

Relaxo is versioned document database built on top of git.

25,097 Downloads

doctor 0.8.0

With this project you will able to analyse your external resources status. You will be ...

15,181 Downloads

rs.rb 0.3.0

Eventually it'll be easy to understand, fun to use, and simple to extend. It's here for...

9,652 Downloads

abide_dev_utils 0.9.0

Provides a CLI with helpful utilities for developing compliance Puppet code

8,781 Downloads

memory 0.2.0

Memory profiling routines for Ruby 2.3+

8,359 Downloads

git-heatmap 0.2.2

Generate heatmap style visualisations based on git history.

3,842 Downloads

dependency_bumper 0.1.0

Tool helps you to automate updating dependencies of your Ruby project.

643 Downloads

abide-data-processor 0.2.1

Provides functions that help with extracting out information from Hiera file.

566 Downloads

console-output-datadog 0.1.0

Attach Datadog trace and span details to logs.

162 Downloads

Total downloads 2,997,141

For this version 17,418

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.5

Links: