RubyGems.org

cupsffi

0.0.6

Simple wrapper around libcups to give CUPS printing capabilities to Ruby apps.

installgem install cupsffi -v 0.0.6
Authors

Nathan Ehresman

10,592 total downloads 971 for this version
Owners

5f3165db94cb8f513577686b67801ce7

Gemfile
gem 'cupsffi', '~> 0.0.6'
Versions
  1. 0.1.1 April 8, 2013 (11 KB)
  2. 0.1.0 April 8, 2013 (11 KB)
  3. 0.0.9 December 3, 2012 (10.5 KB)
  4. 0.0.8 November 29, 2012 (10.5 KB)
  5. 0.0.7 April 13, 2012 (10.5 KB)
Show all versions (11 total)
Development Dependencies
  1. ffi >= 0