RubyGems Navigation menu

danger-auto_label 1.3.1

A simple auto labeler for issue or PR. Made by Danger plugin.

Versions:

  1. 1.3.1 - May 01, 2018 (1.83 MB)
  2. 1.3.0 - May 01, 2018 (1.83 MB)
  3. 1.2.0 - May 01, 2018 (1.83 MB)
  4. 1.1.0 - December 23, 2017 (1.83 MB)
  5. 1.0.0 - October 13, 2017 (10.5 KB)

Runtime Dependencies (1):

Development Dependencies (9):

  • bundler ~> 1.3
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • listen = 3.0.7
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.4
  • rubocop ~> 0.52
  • yard ~> 0.9.12
  • Owners:

    Authors:

    • kaelaela

    SHA 256 checksum:

    7c4ff9e9f53da5517e8165f95427841aef3e72a675b0279b3a6873adc0129c84

    Total downloads 293,376

    For this version 283,644

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: