RubyGems Navigation menu

darkhelmet-sanitize 1.2.0.20091104

Whitelist-based HTML sanitizer.

バージョン履歴:

  1. 1.2.0.20091104 - December 21, 2009 (11KB)
  2. 1.2.0.dev.20091104 - December 21, 2009 (11KB)

Runtime依存性 (1):

  • nokogiri ~> 1.4.0
  • Development依存性 (2):

  • bacon ~> 1.1.0
  • rake ~> 0.8.0
  • オーナー:

    作者:

    • Ryan Grove

    SHA 256チェックサム:

    ccd931d0de5834c149e1bcd66bc9e719e446f5e77d24fed38cc3d1a3c6f6a51a

    累計ダウンロード数 5,827

    現行バージョン 3,963

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    N/A

    必要Rubyバージョン: >= 1.8.6

    必要Gemバージョン: > 1.3.1

    リンク集: