RubyGems Navigation menu

data_objects 0.10.7

Provide a standard and simplified API for communicating with RDBMS from Ruby

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.10.17 - January 24, 2016 (29 KB)
  2. 0.10.16 - May 17, 2015 (29 KB)
  3. 0.10.15 - February 15, 2015 (28,5 KB)
  4. 0.10.14 - February 13, 2014 (29 KB)
  5. 0.10.13 - May 27, 2013 (29 KB)
  6. 0.10.7 - October 13, 2011 (28 KB)
Mostrar todas las versiones (33 total)

dependencias de Runtime (1):

addressable ~> 2.1

dependencias de Development (2):

rspec ~> 2.5
yard ~> 0.5

Propietarios:

Autores:

  • Dirkjan Bussink

SHA 256 checksum:

6233bf504327b0adf7ceb22590970ce6fe7c54104e7cea81217119599a587445

Total de descargas 3.776.551

Para esta versión 184.872

Licencias:

N/A

Versión de Ruby requerida: Ninguno

Enlace: