RubyGems Navigation menu

date_validator 0.11.0

A simple, ORM agnostic, Ruby 1.9 compatible date validator for Rails 3+, based on ActiveModel. Currently supporting :after, :before, :after_or_equal_to and :before_or_equal_to options.

Versionen:

  1. 0.12.0 - July 16, 2021 (12,5 KB)
  2. 0.11.0 - May 11, 2021 (12,5 KB)
  3. 0.10.0 - April 03, 2020 (12,5 KB)
  4. 0.9.0 - January 13, 2016 (12 KB)
  5. 0.8.1 - June 09, 2015 (12 KB)
Zeige alle Versionen (29 total)

Runtime Abhängigkeiten (2):

Development Abhängigkeiten (3):

  • minitest >= 0
  • rake >= 12.3.3
  • tzinfo >= 0
  • Besitzer:

    Pushed by:

    Autoren:

    • Oriol Gual, Josep M. Bach, Josep Jaume Rey

    SHA 256-Prüfsumme:

    e153ae18f831d2be10cac67462ffcf71dcbbea9bbd6ba4eae246d71d19aaf190

    Downloads insgesamt 5.912.048

    Für diese Version 91.526

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: >= 2.2

    Links: