RubyGems Navigation menu

date_validator 0.12.0

A simple, ORM agnostic, Ruby 1.9 compatible date validator for Rails 3+, based on ActiveModel. Currently supporting :after, :before, :after_or_equal_to and :before_or_equal_to options.

Versions:

  1. 0.12.0 - July 16, 2021 (12,5 ko)
  2. 0.11.0 - May 11, 2021 (12,5 ko)
  3. 0.10.0 - April 03, 2020 (12,5 ko)
  4. 0.9.0 - January 13, 2016 (12 ko)
  5. 0.8.1 - June 09, 2015 (12 ko)
Voir toutes les versions (29)

Dépendances de Runtime (2):

Dépendances de Development (3):

  • minitest >= 0
  • rake >= 12.3.3
  • tzinfo >= 0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Oriol Gual, Josep M. Bach, Josep Jaume Rey

    Total de contrôle SHA 256:

    68c9834da240347b9c17441c553a183572508617ebfbe8c020020f3192ce3058

    Total de téléchargements 5 806 544

    Pour cette version 64 825

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.2

    Liens: