RubyGems Navigation menu

dbf 2.0.6

A small fast library for reading dBase, xBase, Clipper and FoxPro database files.

Versions:

  1. 3.1.1 - October 26, 2017 (124 KB)
  2. 3.1.0 - December 30, 2016 (124 KB)
  3. 3.0.8 - October 10, 2016 (124 KB)
  4. 3.0.7 - August 25, 2016 (124 KB)
  5. 3.0.5 - February 10, 2016 (124 KB)
  6. 2.0.6 - July 11, 2013 (749 KB)
Show all versions (86 total)

Runtime Dependencies (1):

Development Dependencies (2):

Authors:

  • Keith Morrison

Owners:

43ba1f599d9e22c47b81bc5a04261e81

SHA 256 checksum:

4b757b9bbaf2747c2b855796b1009ce7f2b977053f1939717ecba7361c2de6dd

Total downloads 1,320,897

For this version 95,292

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: None

Required Rubygems Version: >= 1.3.0

Links: