RubyGems Navigation menu

decidim-api 0.24.2

API engine for decidim

Versions:

  1. 0.25.0.rc4 - September 20, 2021 (17.5 KB)
  2. 0.25.0.rc3 - September 17, 2021 (17.5 KB)
  3. 0.25.0.rc2 - September 13, 2021 (17.5 KB)
  4. 0.25.0.rc1 - July 28, 2021 (17.5 KB)
  5. 0.24.3 - June 01, 2021 (222 KB)
  6. 0.24.2 - May 07, 2021 (222 KB)
Show all versions (97 total)

Runtime Dependencies (5):

  • graphiql-rails ~> 1.4, < 1.5
  • graphql ~> 1.12, >= 1.12.3
  • rack-cors ~> 1.0
  • redcarpet ~> 3.5, >= 3.5.1
  • sprockets-es6 ~> 0.9.2
  • Development Dependencies (4):

    Owners:

    Pushed by:

    Authors:

    • Josep Jaume Rey Peroy, Marc Riera Casals, Oriol Gual Oliva

    SHA 256 checksum:

    b6a6142d810e8684b133b4cd997b1dd86c41b5321525ae684a571370c43b829d

    Total downloads 98,604

    For this version 1,062

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    AGPL-3.0

    Required Ruby Version: >= 2.7

    Links: