RubyGems Navigation menu

declarative_authorization 0.3.2.3

declarative_authorization is a Rails plugin for authorization based on readable authorization rules.

Versiones:

  1. 0.5.7 - March 10, 2013 (70 KB)
  2. 0.5.6 - September 23, 2012 (70 KB)
  3. 0.5.5 - January 10, 2012 (70 KB)
  4. 0.5.4 - November 30, 2011 (70 KB)
  5. 0.5.3 - May 25, 2011 (70 KB)
  6. 0.3.2.3 - October 12, 2009 (60 KB)
Mostrar todas las versiones (11 total)

dependencias de Runtime (1):

  • rails >= 2.1.0
  • Propietarios:

    Autores:

    • Steffen Bartsch

    SHA 256 checksum:

    967ab93fac182bed31cf9854d9ed5ab71889c7e88092a550d1196c5b5445ad2e

    Total de descargas 1.092.938

    Para esta versión 3.605

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: >= 1.8.6

    Enlace: