RubyGems Navigation menu

declare 0.2.0

A unit testing framework

Versiones:

  1. 0.3.1 - June 02, 2021 (9 KB)
  2. 0.3.0 - May 30, 2021 (9 KB)
  3. 0.2.0 - May 30, 2021 (9 KB)
  4. 0.1.0 - November 03, 2017 (10 KB)
  5. 0.0.6 - December 05, 2013 (10 KB)
Mostrar todas las versiones (15 total)

dependencias de Development (11):

  • irb >= 1.3.5, < 2.0
  • irb-power_assert = 0.0.2
  • rake >= 13.0.3, < 20.0
  • rubocop >= 1.15.0, < 1.16.0
  • rubocop-md >= 1.0.1, < 2.0.0
  • rubocop-performance >= 1.11.3, < 1.12.0
  • rubocop-rake >= 0.5.1, < 0.6.0
  • rubocop-rubycw >= 0.1.6, < 0.2.0
  • test-unit >= 3.4.1, < 4.0
  • warning >= 1.2.0, < 2.0
  • yard >= 0.9.26, < 2
  • Propietarios:

    Subida por:

    Autores:

    • Kenichi Kamiya

    SHA 256 checksum:

    af7e08a5545380a62cbaa3658027c5ce25dafa3217704f7400b11f0430a5ff03

    Total de descargas 12.684

    Para esta versión 552

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.5.0

    Enlace: