RubyGems Navigation menu

deface 0.8.0

Deface is a library that allows you to customize ERB & HAML views in a Rails application without editing the underlying view.

Versions:

  1. 1.2.0 - March 20, 2017 (44.5 KB)
  2. 1.1.0 - December 20, 2016 (44 KB)
  3. 1.0.2 - November 13, 2015 (43.5 KB)
  4. 1.0.1 - September 09, 2014 (43 KB)
  5. 1.0.0 - October 15, 2013 (43 KB)
  6. 0.8.0 - March 08, 2012 (25 KB)
Show all versions (30 total)

Runtime Dependencies (2):

Development Dependencies (2):

Authors:

  • Brian D Quinn

Owners:

E6946821c84c934c60a567db6d7a164aEc81d9cd659b1823a1dd321a2b547faa6d6c5d76164721bb99c4a0adf7bdea0265b46ccbd90a8e32741a79e7e4ec953f

SHA 256 checksum:

4dc67ff3ccb82cd591e72c0ed72611ec2c8e286a0b039cd5f401f385e075a9e6

Total downloads 1,164,226

For this version 18,765

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: