RubyGems Navigation menu

deltacloud-core 1.1.0

The Deltacloud API is built as a service-based REST API. You do not directly link a Deltacloud library into your program to use it. Instead, a client speaks the Deltacloud API over HTTP to a server which implements the REST interface.

Versions:

  1. 1.1.3 - April 22, 2013 (685 KB)
  2. 1.1.2 - March 18, 2013 (682 KB)
  3. 1.1.1 - February 19, 2013 (675 KB)
  4. 1.1.0 - February 05, 2013 (671 KB)
  5. 1.0.5 - November 15, 2012 (652 KB)
Show all versions (26 total)

Runtime Dependencies (24):

  • aws >= 2.6.0
  • cloudfiles >= 0
  • cloudservers >= 0
  • excon >= 0.14.2
  • fog >= 1.4.0
  • haml >= 2.2.17
  • json >= 1.1.9
  • net-ssh >= 2.0.0
  • nokogiri >= 1.4.3
  • openstack >= 1.0.7
  • rack >= 1.0.0
  • rack-accept >= 0
  • rake >= 0.8.7
  • rbovirt >= 0.0.16
  • rbvmomi >= 0
  • rest-client >= 0
  • savon >= 1.0.0
  • sequel <= 3.42.0
  • sinatra >= 1.3.0
  • sinatra-rabbit >= 1.0.11
  • sqlite3 >= 0
  • thin >= 1.2.5
  • uuidtools >= 2.1.1
  • waz-storage >= 1.1.0
  • Owners:

    Authors:

    • The Apache Software Foundation

    SHA 256 checksum:

    b0afedc794f13d95637d0a706555aa91e4c77ba449182e10ebdcf3154ce70a4a

    Total downloads 68,049

    For this version 1,987

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.8.6

    Links: