RubyGems Navigation menu

dep_selector 1.0.0.rc.1

Given packages, versions, and a dependency graph, find a valid assignment of package versions

Versions:

  1. 1.0.4 - August 5, 2016 (29.5 KB)
  2. 1.0.3 - April 22, 2014 (27.5 KB)
  3. 1.0.3.rc.0 - April 21, 2014 (27.5 KB)
  4. 1.0.2 - April 17, 2014 (27 KB)
  5. 1.0.1 - April 15, 2014 (27 KB)
Show all versions (21 total)

Requirements:

gecode, version 3.5 or greater

g++

Authors:

  • Christopher Walters, Mark Anderson

Owners:

117672ef01d3daecfcc490d8473f95364e4adb8dd390e1daecb15a67f05ae0d1512bac0de59a64c53fbc7fd08f2e553487f282c6c2cdad13100dffe8c1daf77d84c874984f69ef596764255efcd7911304e185775092cda379bbd0724eccab2b8599de46386d447d42527e608523d7e6F2819cd9c715383fea7c039b2fd68e8c3bc34bff62f286cfe06a4a0e43a1a9d9A3adf5a218cdd0b3169a04fe848176ed9d629bc88ec03ef93cd1ee5cb7c8c4d5848479c5d4162e712745cd0305077f0aCda4b8bd5f752bcb14c6a5ac560e75d8E5fb65a7b4450654a358adbcc82a2612326b70d806eee1cec938adf3efa8809b45ee458c59f78091571525d90440a5ae0b3f62d4505229253ce45b380d9a81d7450b060077f592af02578805841375ef

SHA 256 checksum:

713aa9e51693c4398b0ac9c1a7770622d8800785b700b74fc361e49648d5905a

Total downloads 581,026

For this version 977

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache v2

Required Ruby Version: >= 1.9.2

Required Rubygems Version: > 1.3.1

Links: