RubyGems Navigation menu

dm-redis-adapter 0.10.1

DataMapper adapter for the Redis key-value database

版本列表:

  1. 0.10.1 - December 15, 2014 (14.5 KB)
  2. 0.10.0 - December 15, 2014 (14.5 KB)
  3. 0.9.0 - January 20, 2014 (13.5 KB)
  4. 0.8.4 - September 24, 2013 (13.0 KB)
  5. 0.8.3 - September 17, 2013 (13.0 KB)
显示所有 (30 个版本)

Runtime 依赖关系 (5):

  • dm-core >= 1.2.0
  • dm-types >= 1.2.0
  • dm-validations >= 1.2.0
  • hiredis ~> 0.4.0
  • redis >= 3.0.4
  • Development 依赖关系 (2):

  • jeweler >= 1.4.0
  • rake >= 10.0.3
  • 所有者:

    作者:

    • Dan Herrera

    SHA 256 checksum:

    617e9a760bf0241d10accd20057e02ccb3d7db9b1ee30c1d51715b228d836f55

    下载总次数 91,070

    这个版本 11,587

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: