RubyGems Navigation menu

dnsimple-ruby 0.9.0

A ruby wrapper for the DNSimple API that also includes a command-line client.

Versions:

  1. 2.0.0 - December 10, 2015 (7 KB)
  2. 1.7.1 - December 13, 2014 (39 KB)
  3. 1.7.0 - September 29, 2014 (38.5 KB)
  4. 1.6.0 - September 20, 2014 (38.5 KB)
  5. 1.5.5 - September 5, 2014 (35 KB)
Show all versions (50 total)

Runtime Dependencies (2):

Authors:

  • Anthony Eden

Owners:

99e0b39c091e10d9c7d4452a34ca52dc31254903db793bf6f84bbd607fe092fd

SHA 256 checksum:

cdae8f6dfd0f9a32d252fc2d91911d05d1d830813d8713dc9ae1072789726ea8

Total downloads 125,843

For this version 2,255

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: