RubyGems Navigation menu

durable_rules 2.0.28

A lightweight library for real-time, consistent and scalable coordination of events.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.28 - September 08, 2020 (55 KB)
  2. 2.0.27 - June 07, 2020 (55 KB)
  3. 2.0.26 - April 20, 2020 (55 KB)
  4. 2.0.25 - April 13, 2020 (55 KB)
  5. 2.0.24 - April 05, 2020 (55 KB)
Show all versions (91 total)

Runtime Dependencies (1):

timers ~> 4.0

Development Dependencies (2):

rake ~> 12.3, >= 12.3.3
rake-compiler ~> 0.9.5

Owners:

Pushed by:

Authors:

  • Jesus Ruiz

SHA 256 checksum:

2369dd3460ff68ea0af6f432e086543d9f9a516b56686a8eb7399034276dde8c

Total downloads 152,929

For this version 1,962

License:

MIT

Required Ruby Version: >= 0

Links: