RubyGems Navigation menu

ecma-re-validator 0.1.2

Validate a regular expression string against what ECMA-262 can actually do.

Versions:

  1. 0.3.0 - December 03, 2020 (8.5 KB)
  2. 0.2.1 - April 06, 2020 (8.5 KB)
  3. 0.2.0 - November 13, 2018 (846 KB)
  4. 0.1.2 - April 14, 2015 (806 KB)
  5. 0.1.1 - March 25, 2015 (806 KB)
Show all versions (6 total)

Runtime Dependencies (1):

Development Dependencies (4):

  • awesome_print >= 0
  • pry ~> 0.10
  • rake >= 0
  • rspec ~> 3.1
  • Owners:

    Authors:

    • Garen Torikian

    SHA 256 checksum:

    c8018105138c96695b892b452e8f3249d82806e36a698c3d9b5bfc65984255a5

    Total downloads 10,914,767

    For this version 254,060

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: