RubyGems Navigation menu

elasticsearch-rails2 0.0.1

Rails 2.3 ActiveRecord integrations for Elasticsearch

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.0.3 - November 04, 2014 (13,5 KB)
  2. 0.0.2 - October 24, 2014 (13,5 KB)
  3. 0.0.1 - October 24, 2014 (13,5 KB)

Runtime Abhängigkeiten (3):

activerecord = 2.3.18
elasticsearch >= 1.0.5
hashie >= 0

Development Abhängigkeiten (4):

bundler ~> 1.3
rake >= 0
rspec ~> 3.1.0
sqlite3 >= 0

Besitzer:

Autoren:

  • Edgar Gonzalez

SHA 256-Prüfsumme:

c7facdb53ec196aef4d4c100ecf090692f1ae3ae6ea9c546482bc3e7c209aab9

Downloads insgesamt 9.609

Für diese Version 2.439

Lizenz:

MIT

Erforderliche Ruby-Version: = 1.9.3

Links: