RubyGems Navigation menu

elasticsearch-rails2 0.0.1

Rails 2.3 ActiveRecord integrations for Elasticsearch

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.0.3 - November 04, 2014 (13,5 ko)
  2. 0.0.2 - October 24, 2014 (13,5 ko)
  3. 0.0.1 - October 24, 2014 (13,5 ko)

Dépendances de Runtime (3):

activerecord = 2.3.18
elasticsearch >= 1.0.5
hashie >= 0

Dépendances de Development (4):

bundler ~> 1.3
rake >= 0
rspec ~> 3.1.0
sqlite3 >= 0

Propriétaires:

Auteurs:

  • Edgar Gonzalez

Total de contrôle SHA 256:

c7facdb53ec196aef4d4c100ecf090692f1ae3ae6ea9c546482bc3e7c209aab9

Total de téléchargements 9 604

Pour cette version 2 438

License:

MIT

Version de Ruby requise: = 1.9.3

Liens: