RubyGems Navigation menu

elftools 1.0.0

A light weight ELF parser. elftools is designed to be a low-level ELF parser. Inspired by https://github.com/eliben/pyelftools.

Versions:

  1. 1.1.3 - August 26, 2020 (23.5 KB)
  2. 1.1.2 - February 03, 2020 (23 KB)
  3. 1.1.1 - October 27, 2019 (23 KB)
  4. 1.1.0 - January 07, 2019 (23 KB)
  5. 1.0.2 - October 25, 2018 (22.5 KB)
  6. 1.0.0 - October 02, 2017 (22 KB)
Show all versions (11 total)

Runtime Dependencies (1):

Development Dependencies (7):

  • codeclimate-test-reporter ~> 0.6
  • pry ~> 0.10
  • rake ~> 12.0
  • rspec ~> 3.5
  • rubocop ~> 0.47
  • simplecov ~> 0.13.0
  • yard ~> 0.9
  • Owners:

    Authors:

    • david942j

    SHA 256 checksum:

    148bddcdebd6a8b11b1b8e4c9afc36dbc676e1f88cdebc10e40bfd5ddfa1073a

    Total downloads 633,586

    For this version 1,266

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: