RubyGems Navigation menu

elftools 1.0.1

A light weight ELF parser. elftools is designed to be a low-level ELF parser. Inspired by https://github.com/eliben/pyelftools.

Versions:

  1. 1.1.3 - August 26, 2020 (23.5 KB)
  2. 1.1.2 - February 03, 2020 (23 KB)
  3. 1.1.1 - October 27, 2019 (23 KB)
  4. 1.1.0 - January 07, 2019 (23 KB)
  5. 1.0.2 - October 25, 2018 (22.5 KB)
  6. 1.0.1 - October 03, 2017 (22 KB)
Show all versions (11 total)

Runtime Dependencies (1):

Development Dependencies (7):

  • codeclimate-test-reporter ~> 0.6
  • pry ~> 0.10
  • rake ~> 12.1
  • rspec ~> 3.5
  • rubocop ~> 0.47
  • simplecov ~> 0.13.0
  • yard ~> 0.9
  • Owners:

    Authors:

    • david942j

    SHA 256 checksum:

    d3846e72701f81d5f510f13b7201c9a2112dd2b0d050a0c1df0e5ef31861bcff

    Total downloads 632,986

    For this version 9,654

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: