RubyGems Navigation menu

emoji_sub 0.5.0

EmojiSub allows you to use :short_code_emoji: in your text and quickly replace it with the natural Unicode versions via a bit of string parsing logic

版本列表:

  1. 0.5.0 - August 17, 2021 (34.0 KB)
  2. 0.4.0 - October 06, 2020 (34.0 KB)
  3. 0.3.0 - October 06, 2020 (34.0 KB)
  4. 0.2.2 - August 22, 2020 (33.5 KB)
  5. 0.2.1 - August 22, 2020 (34.0 KB)
显示所有 (7 个版本)

所有者:

Pushed by:

作者:

  • Aaron Hill

SHA 256 checksum:

a079b128c3b98104808ef56b5c44616d7480f6349889a980adf42955683a5f71

下载总次数 6,474

这个版本 1,231

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.3.0

相关链接: