RubyGems Navigation menu

ensure_connected 0.1.1

ensure database connection is valid before performing work

Versions:

  1. 0.1.1 - September 30, 2010 (6.5 KB)
  2. 0.1.0 - September 30, 2010 (6 KB)

Runtime Dependencies (1):

Development Dependencies (1):

Authors:

  • Ryan Sonnek

Owners:

SHA 256 checksum:

a329de799339e5c68375bc68b040d5aab16335e3e08f8af22264861148f5031c

Total downloads 5,775

For this version 3,275

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: