RubyGems Navigation menu

envlogic 1.1.4

Library used to manage environments for your Ruby application

Versions:

  1. 1.1.5 - April 17, 2022 (16 KB)
  2. 1.1.4 - December 05, 2021 (16 KB)
  3. 1.1.3 - April 21, 2021 (16 KB)
  4. 1.1.2 - April 24, 2020 (17.5 KB)
  5. 1.1.1 - April 22, 2020 (14.5 KB)
Show all versions (10 total)

Runtime Dependencies (1):

dry-inflector ~> 0.1

Owners:

Pushed by:

Authors:

  • pavlo_vavruk, Maciej Mensfeld

SHA 256 checksum:

f2ae3655c51a5ea9990c6c4ae4b14d8c7687356195166fb7bfb885686bf11d5d

Signature validity period:

August 11, 2021 - August 11, 2022 (expired)

Total downloads 3,531,836

For this version 536,172

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.5.0

New versions require MFA: true

Links: