RubyGems Navigation menu

exlibris-primo 1.0.4

Library to work with Exlibris' Primo discovery system. Does not require Rails.

Versionen:

  1. 2.1.1 - September 22, 2017 (1,18 MB)
  2. 2.1.0 - March 31, 2017 (1,18 MB)
  3. 2.0.0 - March 31, 2017 (1,18 MB)
  4. 1.1.9 - December 05, 2014 (1,19 MB)
  5. 1.1.8 - November 20, 2014 (1,19 MB)
  6. 1.0.4 - January 11, 2013 (1,21 MB)
Zeige alle Versionen (33 total)

Runtime Abhängigkeiten (7):

  • activesupport ~> 3.2.0
  • iso-639 ~> 0.1.0
  • json ~> 1.7.5
  • nokogiri ~> 1.5.3
  • rake ~> 10.0.3
  • require_all ~> 1.2.1
  • savon ~> 1.2.0
  • Development Abhängigkeiten (3):

  • rdoc >= 0
  • vcr ~> 2.4.0
  • webmock ~> 1.9.0
  • Besitzer:

    Autoren:

    • Scot Dalton

    SHA 256-Prüfsumme:

    faf673262b4f1420bb84f309cb183f55195fa2edef60a8d3e8652d662fba2ae5

    Downloads insgesamt 67.682

    Für diese Version 1.855

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzs:

    k.A.

    Erforderliche Ruby-Version: None

    Links: