RubyGems Navigation menu

exlibris-primo 2.1.1

Library to work with Exlibris' Primo discovery system. Does not require Rails.

Versions:

  1. 2.1.1 - September 22, 2017 (1,18 Mo)
  2. 2.1.0 - March 31, 2017 (1,18 Mo)
  3. 2.0.0 - March 31, 2017 (1,18 Mo)
  4. 1.1.9 - December 05, 2014 (1,19 Mo)
  5. 1.1.8 - November 20, 2014 (1,19 Mo)
Voir toutes les versions (33)

Dépendances de Runtime (6):

  • activesupport < 5, >= 3.2
  • iso-639 ~> 0.2.0
  • json < 3, >= 1.8.0
  • nokogiri < 2
  • require_all ~> 1.3
  • savon ~> 2.11
  • Dépendances de Development (7):

  • minitest ~> 4.7
  • pry ~> 0
  • rack ~> 1.6
  • rake ~> 10.1
  • test-unit ~> 3.2
  • vcr ~> 2.9
  • webmock ~> 1.20
  • Propriétaires:

    Auteurs:

    • Scot Dalton

    Total de contrôle SHA 256:

    2475aae50b156ff5c4222816751b057d3ecbc10446b81919f9b5892c654ce4e2

    Total de téléchargements 78 185

    Pour cette version 1 940

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: