RubyGems Navigation menu

fastlane_core 0.57.2

Contains all shared code/dependencies of the fastlane.tools

バージョン履歴:

  1. 1.0.0 - December 18, 2016 (44KB)
  2. 0.59.0 - December 07, 2016 (43.5KB)
  3. 0.58.0 - December 05, 2016 (43KB)
  4. 0.57.2 - November 29, 2016 (43KB)
  5. 0.57.1 - November 23, 2016 (43KB)
全てのバージョンを表示 (全150項目)

Runtime依存性 (11):

  • colored >= 0
  • commander <= 5.0.0, >= 4.4.0
  • credentials_manager < 1.0.0, >= 0.16.2
  • excon < 1.0, >= 0.45.0
  • gh_inspector < 2.0.0, >= 1.0.1
  • highline >= 1.7.2
  • json >= 0
  • multi_json >= 0
  • plist < 4.0.0, >= 3.1.0
  • rubyzip ~> 1.1.6
  • terminal-table < 2.0.0, >= 1.4.5
  • Development依存性 (11):

  • bundler >= 0
  • coveralls >= 0
  • danger >= 0.1.1
  • fastlane >= 0
  • pry >= 0
  • rake >= 0
  • rspec ~> 3.1.0
  • rspec_junit_formatter ~> 0.2.3
  • rubocop ~> 0.44.0
  • webmock ~> 1.19.0
  • yard ~> 0.8.7.4
  • オーナー:

    作者:

    • Felix Krause

    SHA 256チェックサム:

    6734d112c3cf6d6ee716e2ed78ffb65c9e167bc1419091927645ecce8390f5b2

    累計ダウンロード数 1,885,170

    現行バージョン 23,999

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 2.0.0

    リンク集: