RubyGems Navigation menu

feed-normalizer 1.5.1

An extensible Ruby wrapper for Atom and RSS parsers. Feed normalizer wraps various RSS and Atom parsers, and returns a single unified object graph, regardless of the underlying feed format.

Versions:

  1. 1.5.2 - January 26, 2010 (43,5 ko)
  2. 1.5.1 - July 25, 2009 (43,5 ko)
  3. 1.5.0 - July 25, 2009 (43,5 ko)
  4. 1.4.0 - July 25, 2009 (41,5 ko)
  5. 1.3.2 - July 25, 2009 (40,5 ko)
Voir toutes les versions (11)

Dépendances de Runtime (3):

  • hoe >= 1.5.0
  • hpricot >= 0.6
  • simple-rss >= 1.1
  • Propriétaires:

    Auteurs:

    • Andrew A. Smith

    Total de contrôle SHA 256:

    f1ad1e3dfae314bdec8440954cd398ee62e0a1242afe2865aaaadab7ad24c7db

    Total de téléchargements 143 181

    Pour cette version 5 887

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    aucune

    Version de Ruby requise: > 0.0.0

    Liens: