RubyGems Navigation menu

ffi-icu 0.2.0

Provides charset detection, locale sensitive collation and more. Depends on libicu.

Versions:

  1. 0.5.0 - December 20, 2022 (35.5 KB)
  2. 0.4.3 - April 15, 2022 (30 KB)
  3. 0.4.2 - April 07, 2022 (30 KB)
  4. 0.4.1 - March 24, 2022 (28 KB)
  5. 0.4.0 - August 16, 2021 (27.5 KB)
  6. 0.2.0 - October 16, 2019 (27 KB)
Show all versions (27 total)

Runtime Dependencies (1):

ffi ~> 1.0, >= 1.0.9

Development Dependencies (2):

rake ~> 0.9.2
rspec ~> 2.5, >= 2.5.0

Owners:

Pushed by:

Authors:

  • Jari Bakken

SHA 256 checksum:

4093e1ec4bc4cb49f16a2466ac8887e237e32eef2acf3018b5e61cd11b5898cf

Total downloads 842,297

For this version 54,326

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: