RubyGems Navigation menu

ffi-ncurses 0.3.3

A wrapper for ncurses 5.x. Tested on Ubuntu 8.04 to 10.04 and Mac OS X 10.4 (Tiger) with ruby 1.8.6, 1.8.7 and 1.9.x using ffi (>= 0.6.3) and JRuby 1.5.1. The API is a transliteration of the C API rather than an attempt to provide an idiomatic Ruby object-oriented API. See the examples directory for real working examples.

Versões:

  1. 0.4.0 - September 25, 2011 (46,5 KB)
  2. 0.3.3 - August 24, 2010 (20,5 KB)
  3. 0.3.2 - February 22, 2009* (28,5 KB)
  4. 0.3.1 - February 16, 2009* (26,5 KB)
  5. 0.3.0 - February 15, 2009* (26,5 KB)

Runtime Dependencies (1):

  • ffi >= 0.6.3
  • Donos:

    Autores:

    • Sean O'Halpin

    SHA 256 checksum:

    9ce1a5e985a91d5da04f21990eb8680dd04ee76dc199353f0118aad892e731b3

    Total de downloads 89.786

    Desta versão 14.899

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Links: