RubyGems Navigation menu

ffi-pcap 0.2.1

Bindings to libpcap via FFI interface in Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.2.1 - February 10, 2013 (39,5 ko)
  2. 0.2.0 - May 10, 2010 (29 ko)

Dépendances de Runtime (2):

ffi ~> 1.0
ffi_dry ~> 0.1.12

Dépendances de Development (3):

rspec ~> 2.0
yard ~> 0.8

Propriétaires:

Auteurs:

  • Postmodern, Dakrone, Eric Monti

Total de contrôle SHA 256:

7e5f858af5cd475b1146e6d5e80354fc9ef86e0f9a91937344aa133df9b7c365

Total de téléchargements 10 831

Pour cette version 6 244

License:

MIT

Version de Ruby requise: None

Liens: